TCP connection to ce.akamaiedge.net

Jul 11, 2014 at 6:45 PM
Hi,

While launching a url which is locally hosted in our environment i noticed it to be running very slow.
When I ran the network monitor to see the activity I noticed that Internet Explorer is making a tcp connection to e8218.ce.akamaiedge.net and e6845.ce.akamaiedge.net.
I am not sure what is causing IE to make these connection.
Since our environment is not exposed to internet, it seems that these connection attempts are making the URL run slow.
Can anyone please suggest on the root cause.



18256 5:37:06 PM 7/10/2014 181.3870808 IEXPLORE.EXE 172.16.121.143 e8218.ce.akamaiedge.net TCP TCP:Flags=......S., SrcPort=53833, DstPort=HTTP(80), PayloadLen=0, Seq=674769402, Ack=0, Win=8192 ( Negotiating scale factor 0x8 ) = 8192 {TCP:606, IPv4:201}
18315 5:37:08 PM 7/10/2014 183.8838020 IEXPLORE.EXE 172.16.121.143 e6845.ce.akamaiedge.net TCP TCP:Flags=......S., SrcPort=53834, DstPort=HTTP(80), PayloadLen=0, Seq=238763784, Ack=0, Win=8192 ( Negotiating scale factor 0x8 ) = 8192 {TCP:609, IPv4:218}
18321 5:37:09 PM 7/10/2014 184.3965558 IEXPLORE.EXE 172.16.121.143 e8218.ce.akamaiedge.net TCP TCP:[SynReTransmit #18256]Flags=......S., SrcPort=53833, DstPort=HTTP(80), PayloadLen=0, Seq=674769402, Ack=0, Win=8192 ( Negotiating scale factor 0x8 ) = 8192 {TCP:606, IPv4:201}
18465 5:37:10 PM 7/10/2014 185.4108149 IEXPLORE.EXE 172.16.121.143 e6845.ce.akamaiedge.net TCP TCP:[SynReTransmit #17557]Flags=......S., SrcPort=53808, DstPort=HTTP(80), PayloadLen=0, Seq=4076998141, Ack=0, Win=8192 ( Negotiating scale factor 0x8 ) = 8192 {TCP:552, IPv4:218}
18499 5:37:11 PM 7/10/2014 186.8927930 IEXPLORE.EXE 172.16.121.143 e6845.ce.akamaiedge.net TCP TCP:[SynReTransmit #18315]Flags=......S., SrcPort=53834, DstPort=HTTP(80), PayloadLen=0, Seq=238763784, Ack=0, Win=8192 ( Negotiating scale factor 0x8 ) = 8192 {TCP:609, IPv4:218}
18654 5:37:15 PM 7/10/2014 190.4028141 IEXPLORE.EXE 172.16.121.143 e8218.ce.akamaiedge.net TCP TCP:[SynReTransmit #18256]Flags=......S., SrcPort=53833, DstPort=HTTP(80), PayloadLen=0, Seq=674769402, Ack=0, Win=8192 ( Negotiating scale factor 0x8 ) = 8192 {TCP:606, IPv4:201}
18737 5:37:17 PM 7/10/2014 192.8988117 IEXPLORE.EXE 172.16.121.143 e6845.ce.akamaiedge.net TCP TCP:[SynReTransmit #18315]Flags=......S., SrcPort=53834, DstPort=HTTP(80), PayloadLen=0, Seq=238763784, Ack=0, Win=8192 ( Negotiating scale factor 0x8 ) = 8192 {TCP:609, IPv4:218}
Coordinator
Jul 14, 2014 at 1:11 PM
I'm not sure this is the right place to ask for help with your issue, but a quick search on the name brings back this wiki: http://en.wikipedia.org/wiki/Akamai_Technologies. I think this could account for any problem since it's related to mirroring web traffic. I would look at the payload and see if the data there relates to traffic you are navigating to.

Thanks,

Paul